ASTAP fails to plate solve on M13

I have been using ASTAP in SGP for a while with great success until last night. ASTAP would not plate solve on M13, the Hercules Cluster. My 9.25" EDGE HD SCT with a 0.7x focal reducer has a focal length of ~1645mm, so the cluster fills most of the field of view. I switched to Platesolve2 with no settings changes and it solved on M13 without any issues.

Mark W

Globs are a PITA when it comes to solving and focusing. I had similar issues and since I could not easily find any settings to fiddle with, I reduced the exposure, so the cluster was less distinct and used PinPoint, which failed similarly until I limited it to bright stars only. The exposure reduction idea might work with ASTAP too.

I figured as much. Thanks for confirming the difficulties with these objects, especially one as large as M13. I do find it interesting that Platesolve2 may be a little more robust than ASTAP. I do like ASTAP for its speed and I prefer it.

Note that ASTAP did plate solve a FITS file of M13 from my ZWO ASI1600 with the Lum filter, gain 75, offset 15 and exposure of 60 sec.

Mark W

I had exactly the same issue with M13 and a 10in Newt f4 at 0.67 arc-sec/pixel. ASTAP solved correctly intermittently. I’ll try reducing the exposure time.

Thanks for the tip!


It does suggest that the focus target feature in SGP, which is often overlooked, might have a role in these special circumstances. In an ideal world, if a plate solve failed, it would slew to the focus target, focus and then slew/center back to the target.