AstroBin Images Not Working

I am running 2.6.1.398 and I can no longer use images from AstroBin for target acquisition. It was working fine until yesterday, 23 Apr 2020. Anyone else have the same problem?

Hi Hondo, yes I posted about it on a pre-existing thread, but did not get any update about it.


I haven’t tried it the last few days as we had cloudy skies, so I don’t know whether it got fixed.
Geof

Yes, same problem here. Using 3.1.0.457. I thought it would be a problem at the AstroBin site because I’m reasonably sure this was working for quite a few weeks in .457.

Ok, so I just tried it again and still not working.
Hello Ken or Jared, are you seeing these threads? Please could you take a look and advise whether something broke in SGP, or between SGP & Astrobin, as Salvatore at Astrobin says that he didn’t change anything? It’s been over 1 week since I originally posted about this recent feature outage and others are also experiencing it, so something changed somewhere.
Regards, Geof

I tried again last night with no luck. There is a work around but it involves a couple more mouse clicks. Copy the RA and Dec centre coordinates from AB (under the basic astrometry details) and paste them in the SGP Target Settings window.

Scott

1 Like

Yes, I have also been manually copying from Astrobin, but it would better if the automatic link worked. An answer from the devs would be good too…