has stopped working

Continuing the discussion from About the Plate Solving sub-category:

after I upgraded to version 11, astrometry fails on all levels.
it would not solve anything, even saved fits files.
Elbrus fails a lot for me, so I always used astrometry. last night elbrus only solved one or two plates.
I did install Cygwin and got localhost going. it fails too. I see log info that says improper file…etc.
elbrus will re solve any images I have saved, but fails more then works on new subs.
astrometry fails 100% no matter if endpoint =http://localhost:8080/api or endpoint =, of course blind solves as as well.
any idea? I will post a log file etc.
thanks all!

Just because they’re going to ask, there is a thread on how to ask for help such as posting logs, Etc. Recommend you read through and post it.

And just remember it’s probably your local install :). There are quite a few of us who are imaging with no issues. I never had luck with astrometry online. But the local server works great.

Pinpoint works. I haven’t tried Elbrus. Another place to look is the Elbrus Yahoo! group. But I think your profile was corrupted and needs to be deleted and re-done.

ANSVR seems to be working here with 2.3.11 and ANSVR 0.10. Something is up with Nova though. I think their API is down. The last submitted image (from anyone) is 4/30.

I’ll dig in a little more and see what’s up. I’ll shoot them an email too.


Just FYI Nova is back up.


thanks man!!!

I did buy pinpoint, it works well