Astronomy.NET failed to login

Everything worked fine in my remote observatory. But after installing the latest update I get this error message: Astronomy.NET failed to login: cannot make connection to external server.
How do I repair this?
Internet works

I had this happen the other night as well. I wonder if their server was having issues? It’s working for me today. Can you give it a try?


Hi Jared,
No it is not working at this moment. I get the same error message. Part of the error message is in Dutch. It says “cannot make connection with external server” and "“cannot make connection because the target computer refused the connection”.

That looks like you’re attempting to connect to a Local instance of Do you have ANSVR running or did you accidentally set it to the local instance when you want remote?


Hi Jared,
I don’t know what ANSVR is. I use PlateSolve2. When I go to the Equipment Profile Manager and then to the tab Plate Solve and the settings then I get the window Plate Solve 2.29.
Then File and Configure Catalog Directories…
There I can see APM with the directory with PlateSole2.28\APM
and the directory UCAC3PS.
Both Status OK.

Can you double check that the “Blind Settings” for your solver are setup as Remote:


I did, but I get the same error message (making darks)


Unfortunately I’m unable to duplicate this. Can you attach a log? Maybe it contains something useful. Did you happen to change anything else recently? Antivirus, etc?


Sorry fort he time delay, we live in very different time zones. My setup is in France in a very remote dark place. I’m living in the Netherlands and work with Teamviewer to handle everything.

I was for 2 weeks in France where everything worked perfect, certainly also SGPro. The last day I only updated two programs SGPro and FocusLink Commander from Optec. No problems during updating.

When I tested SGPro with a sequence to make darks I got the errror message.

This morning I tested again and got the same message. The sequence for making darks was succesful, for darks I don’t need platesolving.

I do have a logfile, but that is a .txt file. I do not succeed in uploading or attaching a txt file. How can I do that?

Thanks fot your help.