Atik 460 ex thru apcc disconects during appm modeling

I cant seem to get my Atik 460ex to stay connected thru APPM sky modeling
thru APCC software. I tried to run a 48 point model and disconnects any where from 2-15 data points. I get the following error

"SGP tAKEIMAGE FAILED(1): sgpPRO: StartExposure failed: API : Error in Capture image: Device not connected.

I am running Microsoft 10 pro ON INTEL NUC. I also Using a Eagle 4 hub. I have tried loading SGP 4.0 both 64 and 32 versions of 3.0 and also tried newest version of 4.0. I have tried loading both ascom and native drivers for atik on both legacy versions and newest core drivers. All with same problem.

When I run auto focus it runs fine but point modeling doesn’t work and disconnects. When I tried mosaic panel and run a test sometimes download hangs and does not complete.

here are the logs.I am beyond flustered and dont know what to do. I have installed all versions of SGP and ATIK numerous times and see no conflicts in device manager.

Any help would be greatly appreciated.

Peety G

Link to Logs

Useful Info

OS: Microsoft Windows 10 Enterprise LTSC
.NET: 4.8