ATIK 490EX disconnects

All of a sudden my ATIK 490ex disconnects after frame and focus. The image downloads fine. When I connect it again it hangs for a while says downloading then disconnects and says error capturing frame and focus. I then restart SGP and try and run a sequence, the programs hangs then says stopped working and crashes.

I have tried:
Another two USB cables. Still no joy.
ARTEMIS capture works fine, no issues with snapshot, etc etc.
I have uninstalled USB ports/drivers and reinstalled
Uninstalled SGP reinstalled then tried the BETA .24
Uninstalled and reinstalled ASCOM drivers.

I’ve read the post about the 490ex freezing but no help.

Any other ideas?

I appreciate any help.

here is my error log, sorry not sure how to compress files, or upload folders.

ASCOM.Atik.1842.044010.txt (49 Bytes)
ASCOM.Atik.1842.364730.txt (1.8 KB)
ASCOM.Atik.1842.364730.txt (1.8 KB)
ASCOM.Atik.1845.391480.txt (654 Bytes)
ASCOM.Atik.1903.496430.txt (7.1 KB)
ASCOM.Atik.1901.468800.txt (6.1 KB)
ASCOM.Atik.1901.228470.txt (654 Bytes)
ASCOM.Atik.1859.025000.txt (6.7 KB)

SGP LOG.txt (60.5 KB)

Reading the Artemis documentation - it looks like it is a standalone program and only uses ASCOM to connect to the mount. Is that right? If it is an ASCOM issue, rather than an SGP one, it might occur with any acquisition program that uses ASCOM. Might be worth a try…

OK thanks for your help

Tried it with SharpCap. No Dramas at all
Then tried again with SGP. No change.
ASCOM.Atik.2148.147890.txt (15.1 KB)
ASCOM.Atik.2143.400160.txt (42.4 KB)
ASCOM.Atik.2146.313810.txt (21.5 KB)

sg_logfile_20170804215131.txt (19.1 KB)

I noticed however that when I closed Sharp Cap the ASCOM ATIK driver program closed in the background. That doesn’t happen with SGP… I’m new to this but I seem to remember the ATIK ASCOM driver use to do that with SGP, but not sure…


For anyone that cares,
I fixed this by reinstalling my system.