Auto Focus routine fails


Link to Logs

<Put a Dropbox - sg_logfile_20220915110915.log - Simplify your life to your logs here>

Hi Guys,
I have been running SGP with no troubles, everything was working as it should. On a whim I went to ver '.900. At first sequence I got the auto focus error about two images HFR problem. Downloaded the fix ver '903
. Got the same auto focus error right away. Went back to ver '892 last night. Sequence started as normal and auto focus completed normally. At about 9:15 in the log I decided to re run the auto focus since I was in a higher part of the sky, and my temperature compensation may not be calibrated as well as it could be. Got the focus error, and auto focus failed.
I can confirm the focus motor did drive the focus knob as it should have. It also looked like the images were taken based on the status bar at the bottom. I can also confirm that HFR reports for a frame and focus event using same binning and exposure time as the auto focus routine, and HFR reports in the image statistics module. From then on the auto focus would not complete. Tried again several times at the end of the “lights” event before I started “darks” and went to bed. Still no auto focus then either.**

OS: <computer Minix Z83-4 Pro
intel x5-Z8350 cpu @1.44 GHz
Running Windows 10 Pro VER1803 ( need Pro for remote desktop back to the Radio Shack)
4 GB Ram, 8GB SSD drive., images are loaded directly to fast USB drive over USB3.0 so C: doesn’t fill up.
64-bit >
Ver: <>

Please update to the latest 4.2 release which contains a fix for this issue.

Good Morning,

I downloaded ver '.906 last night. Everything ran as it should with no errors. I even tried the “astap” version of the autofocus. Although it was interesting the "astap"version consistently returned a focus point slightly less precise than the one using HFR, I’ll stick with the HFR one.

1 Like