Autofocus with Planewave Hedrick Focuser

I still can’t get autofucus wot work with my Planewave. The problem appears to be setting the step size. The current range is 100, which is insufficient. Selecting the SGP control, it says to use the Planewave driver. I increase the step size there, but it has no effect on the SGP autofocus.

Peter

Hi Peter,

In the Equipment Profile Manager go to ‘Use auto focus’ and click ‘Set’. This will bring you to Auto Focus Options where you can set the step size etc.

Please note that some of us have had a separate issue with the autofocus routine in PWI and you might care to take a look at the associated thread on this.

Best regards,

Andy

IMG_4001 IMG_4002

I set the step size to 500 under Equipment Profile Manager as you suggest, named the profile and saved it. Autofocus still only showed 10 as the step size.

Another thing I can never understand, is that when you save the Equipment configuration, close the window, and then reopen it again. The settings you saved are not there!

Did you definitely save the sequence (Select sequence and ‘Save’ in the first picture)? After that you actively need to select your profile from the list to see the changes.

The other problem might be that you haven’t applied the profile to the sequence. There is a option from the File menu to apply a particular profile to a given sequence. So the order is: amend profile options, save profile, apply profile to sequence. After that, you should see the changes take effect.

If you are still having problems, please post screen shots of your profile screen as in my example.

I think the problem may be the latter. I definitely saved the profile. Any chance of you doing a Teamviewer session?

Peter

I’m away at the moment, but back on Thursday morning. I could be available any time then for Teamviewer, assuming you haven’t solved the problem by then.

Thursday evening Pacific Daylight time would great, conditions permitting. Where are you located?

Peter