Autofocus with Planewave

I set the autofocus step size to 100 fine and 500 coarse for my PW 12.5. When autofocus executes the step size is only 10, which is not enough to produce a significant change.


You are changing the settings at the wrong place. The ‘Fine’ and ‘Coarse’ Step Size in ‘Focus Control’ is only for manually adjusting focus by the buttons Fine / Coarse, In / Out:


The Step Size for Auto Focus is located in ‘Auto Focus Options’ (right side, fourth input field from the top):