Bug or I'm brain dead? Can't load image to solve in new sequence -

I installed astrometry.net locally and to test it I set up a new sequence. Under target settings, I pointed to an image I have on my hard drive for “reference data” and hit blind solve. SGP then gives a plate solve error saying “No reference image selected”. I tried it with jpg, tif and cr2 files. Maybe I’m just doing something wrong because I usually use the framing and mosaic wizard and haven’t done it this way in a while.


You did this from the target settings? I can’t seem to make this happen with 2.4 from there.

Log would likely be helpful.


Here is the log. I started SGP, created a new sequence with an existing equipment profile and tried to choose an image. Here’s a screen shot too.

sg_logfile_20150118114557.txt (18.1 KB)

You are not out of your mind. We accidentally left many unsupported file types in the target settings box. Right now we only support unsigned 16 bit FITS image files. We may support more in a future release.


Is that only for 2.4 betas? I thought there were more supported file types in 2.3.


Sorry, you’re right. Too many things going on and I was looking at a completely different part of the code. I have this issue resolved.