Camera Rotation?

I seem to have most everything working quit well in SGPro accept camera rotation. I am missing something. I’ve taken photos from AstroBin and solved them in SGPro. Did my sequances with Slew, Center, & Rotate checked. At the appropriate time in the sequence ,it has me rotate my camera. (manually to within 3 degrees). Two or three adjustments and it is good. Every thing works good accept the rotation of the image I used from AstroBin and my image are not even close. As much as 80 degrees off. Do I have to enter something into one of the boxes ? I’ve tried several times and no luck. Is there a tutorial covering manual camera rotation ? I’ve looked everywhere and I seem to be the only person with this problem.

Different solvers provide different angles (referential angles). The angle in astrobin may not end up being the same. Sometimes, it is 360 - that number (depending on source and orientation of that image). Anyhow, if angle is not working for you (how you expect it to be), I recommend downloading the image, opening it in SGPro and solving. The angle given in SGPro will be the angle you want in your target settings.

He does say he opened / solved them in SGPro.

Are you copying the angle from the solve to the “on rotate…” area?

Answer to Bhwolf. “NO”. Am I supposed to ? I did (file / open image and selected the image to open into SGPro. Right clicked on the image and selected “Plate Solve” when box came up ,I checked “Use these results as the reference image for target” and then “ok”. Is this right.
After I connect Manual Rotator" under “Equipment”, What do I do with the settings in “Control Panel” under “Manual Rotator” (Set Position ? Zero ? Manual Sync ?).
I’ve found your instructions to be very good but, it would be nice if Manual Rotate had separate instructions from automatic rotators. The two together gets confusing. Than I would know what to do and what not to do with all the rotator settings.
Last night I also entered the AstroBin location under “Reference Data” (J2000)". This changed the “Angle”, everything else was the same. I will try again with only the solve image data tonight

I think you have everything you need to get stated with this (thanks @Bhwolf) . Let us know if you don’t. Here are some docs on the manual rotator (there are links to follow form that page also):

If manual rotator no options apply, I don’t think. (If so I’ve never used any). Also, make sure your “manual rotator” is connected in your equip list – in the sequencer, that long/narrow drop down arrow under telescope – select manual rotator there and connect it.

Between that and having the correct angle in the target settings, you should see the angle verified.

Ken. Thank you, I think that I get it.

1…First plate solve target in SGPro.
2…Then copy angle as shown in the above diagram by Bhwolf. (this will be a correct angle if you do #1)