Cannot disable Plate Solver


I really want to use this product but I do not want to use the Plate Solver. The telescope I am using is very fast and very wide field. It is like a camera lens. I can get all of my imaging done easily in one night. I am imaging the Milky Way. Way too many stars. I do not want to be forced to plate solve but I am being forced to plate solve. When I “Run Sequence” I get a message telling me to select a plate solver and then it will center.

Link to Logs

(Dropbox - File Deleted)

Useful Info

I am running Sequence Generator Pro 32 v4.1.0.789. I am running the 32 bit version because I have an older camera with 32 bit drivers. On the Sequence Window I created a sequence IC4605. If I hover over the sequence name there is a window that pops up. Under “When target starts”, (Slew is not used), then (Centering is not used), then (Camera rotation is not used), then start auto-guiding. If I click on the gear to the right of the sequence name, I get a Target Settings dialog. For Location (J2000), When target starts: do not move to location. Camera Rotation: not selected. Time & Altitude Constraints, Start at: not selected, End at: not selected. I do not press the “Center Now” button, just OK at the bottom. I have thoroughly gone through your “Sequence Generator Pro.pdf” looking to see how to disable/not use the plate solver. I find nothing. I DO NOT KNOW WHAT ELSE I CAN DESELECT SO THAT A PLATE SOLVER IS NOT REQUIRED. That selection should be on the Target Settings dialog! I have provided the logs.

OS: Windows 10 Home, Version 21H1
Ver: Sequence Generator Pro 32 v4.1.0.789

Your sequence indicates that you want to use the automatic meridian flip feature. The error message you receive upon attempting to run the sequence indicates as much:


The automated flip settings in your sequence indicate that auto centering should be run after executing a flip. To not use a plate solver with this sequence, your choices are:

  • Don’t use the meridian flip feature
  • If you do want to use a meridian flip, you’ll need to disable the “Auto Center after flip” option that is currently enabled. You can get to this option by clicking the Set button next to the meridian flip option.

Screenshots for these items:

Make sure to save these settings in your default profile so you don’t have to remember in the future.


Thank you very much for your prompt and detailed response. I also apologize for my earlier comments. I was panicking. Your feedback resolved the issue I had. SGPro is working fine. It is an excellent product. I look forward to maintaining my subscription.

Andy Macica

1 Like