Canon 60Da download issue

We use Windows XP and a Canon 60 Da.

With MaxiDL we can download images, but with using Frame and Focus on MSG Pro, it just does not show any image, it keep saying it is downloading. On the other hand, LiveView works correctly.

Hi Marc,

Sorry to hear you are having issues. Unfortunately we no longer support windows xp. Not sure if your issue is related to this or not, but currently your setup is not in a supportable state.



I just did some tests with my 60D and could duplicate the issue. We’ll take a look at it, but as Ken stated you might want to consider moving off of XP. Now that the system is no longer supported or being patched by Microsoft you’ll be much more susceptible to Zero Day Exploits:


Thank you, Ken and Jared.

However, today I installed Sequence Generator on my home laptop with Windows 8 and there I have exactly the same problem.

Can you set your camera to “B” (bulb) and then connect to SGP? I only have this issue when in Manual mode. The 60D needs to be connected in Bulb mode. I’ll see if we can add some protection around this.

You’ll need to set “B” first and then connect…changing it while connected will have no effect.


It was set on “B” bulb … it normally is in B-mode, but I tried also in Manual mode, but always the same problem.

Can you post your logs? I can’t duplicate this behavior with my 60D on windows 8.1.


Here they are (from the Windows 8 laptop) :
sg_logfile_20140504144835.txt (52.6 KB) sg_logfile_20140504151136.txt (28.1 KB)

Luckily we were able to solve the problem tonight.

By using the EOS Utility, we found out that the mirror-lockup was enabled. We disabled the mirror-lockup and apparantly the problem is now solved.

Kind regards and thank you for your time.

Ya, that would certainly cause that issue. Glad you got it straightened
out. Sorry I didn’t think to mention that.


Jared Wellman
Co-Owner and Developer
Main Sequence Software