Canon EOS 1200D Pdf file saved instead of FITS?

Hi folks, simple question, hopefully.

I am running a Canon 1200D camera on SGPro and selecting FITS + RAW on the camera options. I have never seen this before, but when I check the saved images, I have a RAW file, but the other one is a Pdf file. The same thing happens if I select the Single Image (CFA Fits) option.

Answers gratefully received. Thanks

SGPro literally has no idea how to write a PDF file. I have no idea what that could be… You don’t have any CR2 files?

Thanks Ken, all very weird, has worked OK before. If I set the camera options to FITS+RAW files as output, I get a RAW file plus a Pdf file. If I set it for the Single Image (CFA fits) it saves a Pdf file. Must be something to do with my laptop settings?

Hmm… not sure. Have you attempted to open these PDF files? What are they? You are seeing CR2 files but no FITS files then?

Yes tried to open the files but Pdf can’t open them. They open in Pixinsight and have a .fit extension. So they are fit files under the pdf banner/label. I have attached a screen shot. It is as if I have a setting on the laptop that labels files as pdf when they are fits. No idea why?


Yes, that is a computer issue for sure. You’ll want to change how FITS files are registered on your machine.

Thanks Ken, much appreciated. Keep up the good work, top class software. Best wishes Alec