Can't open program

The other night I decided to try using Pinpoint instead of Platesolve2. I have used pinpoint in the past and it is on the machine. When I tried to use it I got a message that windows was trying to install Maxim DL v5. It was looking for the msi file. I currently have both Maxim 5 and 6 on my machine, but I have no idea why it was looking to install it when I tried to use pinpoint. The msi file is not on the machine, and I was unable to close the program, so I closed it using control-alt-delete. Now, when I try to open SGP I get the same message that it is trying to load Maxim and it will not open the program. I am not very good at computer issues such as this. If anyone has any suggestions, I would really appreciate it. This has me baffled.

I was thinking of uninstalling SGP and reinstalling. Can I uninstall SGP and try to reinstall without losing all my settings? I have attached snapshots of the error messages I am receiving.

Thanks in advance for your advice and help.


I uninstalled Maxim DL 5 and it seemed to solve the problem.