Can't save unchecking dither option on autoguider tab on equipment profile

I was trying to get my SGP sequence to stop using dither last night and found that if I open the equipment profile I am using, uncheck the dither option on the autoguider tab and save, when I reopen the profile the dither option is checked again. This on

@mitchmitchell I cannot recreate this behavior. Would you be able to find the profile “sgp” file and put it in drop box? I can load it up and take a look. I have to run, but if you need help finding it, let me know and I’ll post how to do that.

Here you go – I tried on all of my profiles but this is the one I’ve been using the most:

I too have noticed some flaky and seemingly inconsistent behavior related to dither and the Equipment Profile Manager. When I saw this post, I tried to duplicate the issue reported here by @mitchmitchell, but failed. I kept trying and did finally duplicate it using this procedure:

  1. Load a sequence that uses an equipment profile other than the default equipment profile, and that has dither enabled with PHD2…

  2. Open Equipment Profile Manager, select the profile in use, select the Auto Guide tab, and uncheck the Dither checkbox. Click the Save button, followed by the OK button.

3, Return to the Equipment Profile Manager, select the profile in use, and select the Auto Guide tab. The Dither button is checked again.

No matter how many times you repeat the steps in exactly this order, the Dither button will always be checked at step 3.

Then I noticed this: if in step 3 you click on the default profile name after clicking on the profile in use and selecting the Auto Guide tab, then click back on the profile in use, the Dither checkbox will be unchecked.

Flaky, as I said. BTW, I too am using


1 Like

@mitchmitchell Got it. I’ll try to take a look tomorrow.

1 Like

@mitchmitchell @DonR Thanks for the info. This issue has been resolved. It will be out with the next beta.

Thank you, Ken.

Yes thanks a lot Ken! I’ll keep an eye out for the next beta.