Custom Default ISO setting?

Is there a way to change the default ISO setting in a new sequence from 100 to another value? I haven’t been able to find it.
I have sometimes lost data because I forgot to change it.

Follow up: I discovered that if I start a new blank sequence and select Canon EOS, then the events get populated with a default ISO of 800. If I save a new equipment profile with Canon EOS and then start a new sequence with that profile, the events get populated with default ISO100. That seems bizarre, do I need to completely clean up all my profiles and then reinstall everything from scratch?

No. This is a bug. We’ll get it fixed. Your profiles do not influence ISO.

Thanks! This is working fine in the current release now ( When I start a new sequence with the Canon, the ISO gets populated correctly.
However if I then start the framing and mosaic wizard and create the sequence, The iso gets all reverted to 100 ISO. Is there anything that I need to do to correct that?


I’m thinking your verbiage might just be using a “off” in terms of describing this issue. The events are new and, as such, cannot be reverted to anything. Just want to make sure we are talking about the same thing here… I think you are saying that new targets and events created from the MFW are initialized with an ISO of 100, right? Or am I misunderstanding you (and you are maybe talking about existing targets and errors appending maybe)?

I did just fix the issues where they were initialized to 100 (now 800), but we may be talking about different things.

Oops yes sorry, you’re correct. Maybe I am not using the framing wizard correctly. Here is what I do:

1- Start a new sequence with the desired profile (this way SGP will know the image scale and FOV of my camera)
2- Start the framing and mosaic wizard. After I framed my shot I create a new target that gets added to the current sequence. (the framing wizard will know my FOV based on the sequence started in step 1). I usually replace the existing default target with the new one defined using the framing wizard.

On step 1 the ISO shows at the default 800.
After step 2, the new target has a default of ISO 100.

This has always worked for me to setup a new target. The only weird thing that I noticed is the ISO 100 setting in the new target. It’s actually not a huge issue as I now always make sure to change the ISO back to 800 in the newly created target.

As I mentioned… I already fixed the issue you reported.

You can if you want. You can also choose an equipment profile right from the top of the MFW.

Right, as mentioned in the last post I made, this has been corrected.

Thanks Ken but the ISO 100 still comes up after I set the target. I am using the latest version. I wonder if I need to uninstall and reinstall it.

It was just fixed it this evening. It will be available in the release.

Sweet thanks for looking into that!