Delayed Sequence Start/Resume Triggers Immediate Plate Solve

I have my first even scheduled to start at 11:00 pm. I’d like to start the sequence with the telescope parked at 6-8 pm. This immediately triggers a plate solve that fails. Is there a way to prevent this from happening? I’m afraid it fouled up my initial target last night.

Now even stranger. After the sequence ran last night it parked in place on the unfinished target. I reparked in Park 3 for AP scopes, pointing at the pole. Now when I try tor resume it takes an image and plate solves it, and says it’s too far from the correct position! Yet when I stop the sequence and do a simple frame and focus and plate solve it does fine!! It’s like SGP doesn’t know I moved the scope outside of SGP.Is this the situation?


Please include the sgf and log file showing the behavior and we’ll see what we can find.

OK I replicated the problem this morning - no event is set to start before 11:00 pm. I clicked run and told me I need to connect my telescope which I went ahead and did. It then attempted to plate solve and failed, then went into wait state. Is there a way NOT to connect to everything until the delay is over? Hope renaming the SGF file to txt works. Don’t have a zip utility handy

sg_logfile_20170707112734.txt (152.8 KB)

VeilMosaic.txt (685.8 KB)

used to be that if you wanted to prevent solving from the very start, you’d need to check both “slew to” and “center on” in the target settings dialog. i don’t know if that’s still a requirement, but that’s how i have it set up and it’s fine. i always start from park3 and when set up like that, the first thing SGP does is try to slew to the target, then it starts the centering process from the target position.


Thanks I’ll give that a try!

Nope didn’t work. I selected slew to and Center on target and it tried an immediate plate solve.

strange… well i hope ken and jared can untangle it from the logfile; this definitely does not happen to me with my mach1.