Does not react

You need to go in the brain and delete the calibration data and recalibrate. :slight_smile:

Since the new driver I can Start PHD2 first and SGP second - this was impossible before…
my RMS errors in PHD are now:
RA 0,56"
Dec 0,65"
Tot 0,87"
this should be nice I thought.
So lets start the sequence again, without Platesolve it runs after Autofocus and continues, for 5 subs of 120 secs
It went well PHD errors Ra 0.60 Dec 0,64 Tot 0,87
02:40Now I start an automatic session again:

1 Like

02:42 Platesolve starts attempt 2 succesfull
02:45 Resuming the autoguider Distance 0,3 for 1 sec Distance 0,2 for 1 sec
02:47 Autoguider is settling: Distance 0,3 for 1 sec
02:48 Autoguider is settling
02:50 Integrating…
IT WORKS WELL

thanks all of you!!
yours sincere
Arie

1 Like

I am glad it works. It should not matter which software is started first, it’s strange why yours only works if running in certain order.

Peter

1 Like

Glad it’s finally working Arie. Don’t forget that if you change something like rotate a focuser, you’ll need to recalibrate PHD2. It’s not that good :joy:

Post some
Pictures!!

Rotating focuser and recalibrate PHD - also with an extern guide camera?

I still don’t have good pictures, last night I was struggling tot get contact with the camera but faced this for hours:

" Error connecting tot Starlight Xpress Main Camera! " So since the new driver I could see the SX camera’s and it has worked, but now it seldom works. I have put the PC beside the pier and there are only Usb cables directly from the camera’s the Mount and the MT auto focuser to the PC. For the main camera I used 3 different USB (A-B) cables, without result. Then I tried other USB ports and with the third one I had succes.
So I started running SGP , frame and focus went well but Platesolve was a mess, downloading a frame took many minutes and finally SGP aborted platesolve. Hardly no pictures taken in the night with a clear sky.
Can this new driver have a terrible bug? Can it be the combination of camera and PC don’t work together? The camera has been maintained, cleaned and got new power connectors. The camera runs nice when it was connected to the PC of the guy who did the maintenance.
regards, Arie

Now by day the camera is running nicely making Flats, hundreds without error. But I tried Platesolve and the frame was there in 20 seconds. I tried once more: downloading the platesolve frame took several minutes and SGP aborted. Than I resumed the sequence but it only says it is downloading and that takes many minutes and no image is coming in, so I think here is a problem !?
regards Arie

The problem with downloading the Platesolve frame occurs on my Lenovo PC, Not on my old Acer PC on the Acer downloading takes a few seconds and 'analysing… starts inmediately… So must I decide to go for a new computer?

Maybe I found a solution!!! SX Camera setup : Ascom Driver setup - Advanced USB Parameters Check: Any model.

I wished I knew this 6 months ago!!!

I have rejoiced too early, downloading platesolve frame takes many minutes again, what to do??

We can take a look at logs with the new Atik driver if you provide them (also the ASCOM Camera logs would be good). Are you running SGPro or any of its dependencies as “Admin”?

Hello Ken,

At the moment I use the Starlight Xpress Trius SX-35 camera and the SX Lodestar2 guiding camera. Since the beginning it has given problems to use two SX cameras with SGP. Since I got a new driver, recommanded about two weeks ago my Lenovo computer recognizes the XS camera’s again since April of this year. SGP was running good and did almost everything correct when I was using my QHY8Pro camera together with the Lodestar. Also my Atik 414 was working nice, so I send back my SX-35 to the deliver - he knows a lot about camera’s but nothing about SGP. He send the camera back after three weeks and told me that an Employe of Starlight Xpress told him: SGP can not handle two SX camera’s. But on this site I was assured that SGP could do! So I did not buy an other guiding camera yet but this night was terrible! Connected with the SX-35 and the Lodestar SGP used for the frames those which came from the Lodestar!!! So Platesolve and so on did not work and I was getting the wrong Images. I have reset all over 20 times and once I coul capture images until the meridian-flip. Then all trouble started again. Since a week I have seen “error connecting Starlight Xpress main camera” over a thousand times. Yesterday we found that we could change Advanced USB parameters, when check Any Model I get at least connection with the SX-35. But problems are not solved. Many times downloading an image, specially the Platesolve frames take up to 10 minutes and finally SGP aborts… Please a solution. I allready ordered a new computer I better do PHD2 with the Lodestar on a second computer so there will be no confusion and I will not get PHD2 frames when I need and want SX-35 frames. If you tell me how to find the logfiles I will send them, and an email adres to which I can send them please, yours sincere, Arie Slingerland

Where, exactly, is this? I am not very familiar with the Atik driver software, but multi-Atik camera usage would need to be handled there and not at the SGPro level.

For SGPro:

For your Camera:

You can check in the Atik forum for instructions on how to find you camera logs.

Please share them via dropbox and provide a public link to them in this thread.

I am not familiar with dropbox but I gonna look for someone who knows - Can’t I send them by WeTransfer?
(Please stop talking about Atik, my problem is about Starlight Xpress ;0)))

Ok I put the logfiles in my dropbox, hope you can get them

Here is the link to mylogfiles:


regards, Arie

@AdSoldat

Yes, the dropbox link you provided is working perfectly.

That said, there are near 30 logs in that folder. Would you be able to narrow it down a bit? Maybe 1 or 3 that show the problem. We will also need the ASCOM camera logs over the same period. Unfortunately, just having SGPro logs will not be enough information.

Hello Ken,
I dont have Ascom camera logs because I did not check them until now. I did not know that I should - was it in the manual??

I bought a new HP computer and on this machine SGP is working nicely until now.
On my Lenovo computer I cannot connect the SX-35 camera anymore in spite of the new Ascom driver which was recommended on this forum. (Before this ascom driver the Lenovo computer did not even see the SX-35 camera)

My Acer computer stucks every-time, downloading images takes 5 minutes or more and than SGP stops and does not react anymore.

But I am glad I have this HP computer and I made and run a sequence for over 4 hours and it worked nice.

regards Arie

Dear Ken,

everything is working a lot better now but often the Downloading of a Platesolve frame takes many minutes and the sequence stops… What do I do wrong?

sincere Arie