Elbrus Trouble

Hi Guys …
Need a bit of help here. I Installed Elbrus and the installation balked, well kinda of.

I got this window from Microsoft questioning whether the program installed
properly… as far as I can tell it did…

When I tried to plate solve I got this message

Failed to plate solve image (Elbrus Failed to plate solve: The server
threw an exception. (Exception from HRESULT: 0x80010105

I’m in over my head with this problem. I tried installing Elbrus once
before and got this error and just gave up.

Any help ??


Did you follow the installation instructions as outlined by the read me file in the zip? Specifically, did you right click and install as administrator?

Yes Indeed… To the letter


This error indicates that the Elbrus server failed to register with the operating system. What OS do you have? What folder did you attempt to install in?

You can try to:

  1. Open Elbrus.exe manually. Sometimes this will force registration of the COM server.

  2. Open a command prompt (terminal) as admin. Navigate to the folder you installed Elbrus (the folder that contains Elbrus.exe), then run:

    Elbrus.exe /regserver

Hi Ken

Ok here’s what I’ve done …
Operating System Win 7 - Fully updated with patches

Installed as Administrator
Installed to C:\Elbrus
Installation seems Ok
Tried to do the Elbrus.exe /regserver
No errors from this command
Rebooted the computer
Same error…


Hm… OK. Can you get Elbrus to work as a standalone application (taking SGPro out of the equation)?

Hi Ken

Hmmm is right. No Elbrus does not work when I try to envoke it as a stand alone program… I don’t understand, as I had this working at one time…
I’m wondering if I should go up on the Yahoo board and download
the program from there …

Any more ideas ??


Hi Ken

Ok I got it to work finally, apparently the registration worked, but I had a
copy of elbrus running, when I killed that process and restarted it, everything
finally worked… Thanks for the help…


What happens when you double click Elbrus.exe? Have you tried going into the properties, checking the “Run as Administrator” option? Lastly, you may try the last option with your UAT settings turned off and see what happens.

Good Morning Ken

I have found a problem with the plate solve routine when using an existing
image to plate solve. After inputting the angle and scale, it solves just
fine. However the next time I try it, instead of 359 Deg that was previously
input, it now shows 9 Degs. It will then fail with the RPC error that I had



Can you please post this image on dropbox (or similar) and provide relevant hints you are using to solve?

Hi Ken

I down loaded the latest Beta and the problem I was seeing went away…Thanks again