Error Message PlateSolve 2

I am having trouble with Plate solving. I am using PlateSolve 2 and it has generally worked OK.
However, it has just recently stopped working. When I start a sequence I get to the centering process box and it determines the reference frame and slews to the reference frame but a message box then appears when it tries to plate solve which says:

Component ‘comdig32.ocx’ or one of its dependencies not correctly registered: a file is missing or invalid

If I click OK on the message box. The green bar on Step 3 of the centering process just keeps running without plate solving.

Can anyone advise me?

Thanks

Eric

Eric - I think I am right in saying that many folks using PS2 have largely moved over to using ASTAP, which they find to be faster and more robust. It might be worth taking a look. It is free and is my solver of choice now, (I was mostly using PinPoint before).

Hello Buzz,
Thanks for the excellent advice.
I had looked at ASTAP and reviews seemed very positive. I was concerned about changing from PS2 which I thought was a providing me with a working system.
However, I have changed to ASTAP and can definitely agree that (admittedly after a limited trial) it is much faster in use than PS2 and has worked perfectly so far with SGP on Centering and Meridian Flip with my Paramount ME2 mount.