Error Message When Installing


When I tried to install, Norton (I think, maybe Microsoft) gives me an error when the installer tries to replace EULA.rtf. Never have gotten that in the past. I don’t think I should have to install as Administrator; never have before. something different?

See attached screen shot.

Link to Logs

No logs.

Useful Info

OS: Windows 11 Pro 22H2
Ver: SGP Installer

SGP Error Msg - 22 Feb 2023

No, nothing has changed there…in like years :man_shrugging:

Sounds like maybe the file was in use or locked by something. Try restarting your machine and then reinstalling.



Same result after a reboot. Sooooo, I did an uninstall and Norton complained about that as well … but the uninstall did complete.

After the uninstall “completed”, I checked the SGP directory and there were two things left: EULA.rtf and the tinymce directory (?!?). I deleted them manually and then the install completed with no warnings.

One other interesting point: when I got the original warning about EULA, the install exited and I was able to run version 968. Apparently, there was enough installed for it to start up. But when I went to uninstall, Programs and Features said the installed version was 966. Things were definitely in a bad state; it was a good thing I did an uninstall.

I have no answer as to what happened; SGP hadn’t been run in days so nothing in the SGP folder should have been open. To me, it points to a change in Norton 360. We’ll see what happens when the next release comes out … OR, I could try installing 968 on top of itself, but I’ve got better things to do.

Thanks for your help. Hoping you don’t get any more ice storms in Austin; the people there don’t have any idea how to drive in that stuff.


Well glad it’s worked out…but yes, that’s a little odd!

We’re both out of the Austin area now. Ken is up in Minnesota so he’s really embracing the cold and ice. I’m in the DFW area but still have a lot of ties to Austin. The ice storm was crazy. Lots of trees destroyed :frowning_face: