Failed to save disk but only on RED filter?

Failed to save disk but only on red filter?
I’ve been able to capture all other filters but red in events.

I can save red filter in frame and focus.

I checked drivers and all seem to be the latest.
I tried flats calibration wizard and got a exposure time but when put into an event it would fail. All the other filters would run.
I tried restarting the pc and shutting it down but to no luck.

running sgp 3.10.544

What could be causing it ?
I’m at the end of what I think it could be.

Need a log to see what is happening…

This might be a dumb question but how do you and where do you send it?

You’ll find the log file here C:\Users\YOUR_USER_NAME\AppData\Local\SequenceGenerator

To post them, have a look here, Providing log and sequence files for support requests

Thank you for your info.

When I tried to send it I got this error :

The address “support@mainsequencesoftware” in the “To” field was not recognised. Please make sure that all addresses are properly formed.

What do I put in ?
tried through drop box


File was sent.
Is there anything I need to do?
Thanks for your support

Hopefully Ken or Jared will soon look at the log…