"Failure while integrating" notification, everything still seems to work

I’m currently running SGP Beta, and noticed that for every captured image I get a sequence level notification of the form: “Failure while integrating M63; Event 2; Frame 3 for 600s. Image has not downloaded in alloted time period.” The same happens for flat field images. All the images are still captured succesfully. I tried increasing the image download time in the control panel, but that did not seem to have an effect. I still get the notification even if the image downloads in ~7 seconds and the setting is set to well over 7. I’m using an Atik 460EX. I checked the logs, but there was nothing peculiar, just the same notification.

This has already been fixed in a later build.

Okay, good! I tried searching the change logs earlier, but I didn’t spot this issue.

Hi guys, I’m still getting these notifications in
Log here:

I am getting this too and I’m on the latest updated non beta platform.

Thx for the report. I think that I have found the issue causing this. The fix will be out shortly.