Fetch Target

I have been working with SGP for other a year now and I am very pleased with it.
Tonight I wanted to image M42 but every time I tried to fetch the image SGP closed down. I tried a few times and the same thing happen every time.
I choose another target and everything worked fine. I tried M42 again and SGP didn’t close down but kept searching for the target. After 10 minutes I stopped the search.
M42 is very well placed so I do not thing the position is an issue. Any idea what could the problem be.
Many thanks


FMW has been known to get a little wonky during a US Govt Shutdown. Possible the other target that worked fine was one you’d fetched recently, and still cached?

Fetch stopped working on version Platesolve 2.29 has proper directories. keep getting notice fail after trying to fetch. I tried removing SGP and reinstalling everything. I noticed prior versions addressed this problem, so I tried those with no luck. I don’t have any other ideas, seeking help.

I believe you will find the discussion here informative