Framing and mosaic wizard problem


I never had a problem with the Framing and mosaic wizard before, but when I now type into the “object box” and click “fetch”, the pop up box says “Error fetching image. Unable to connect to remote server”

Just to clarify, my internet is working fine and so any ideas why this has stopped working?

Many thanks


What version of SGP are you using?

Traditionally this problem happens because the SIMBAD servers don’t respond to SGP’s request. But starting in SGP added two backups to SIMBAD so hopefully this wouldn’t happen as often.

From the release notes:
“Added two backup systems for the mosaic and framing wizard target lookup system. One is the SIMBAD mirror hosted at Harvard and the other is local database (now installed with SGPro containing more than 10,000 targets (~1MB). SIMBAD in France seems to be down a lot lately so we added this to improve user experience.”

Hi Joel,

I’ve just downloaded the latest version



The error message reads “Could not resolve “Bubble nebula” with SIMBAD or local databases”

Using names like that might be hit or miss. Try NGC7635 instead.

I’ve tried that Joel, but the error message reads “Error fetching image. Unable to connect to remote server”

Sorry Darren, I’m not sure what else to do. It’s entirely possible that both of the SIMBAD mirrors are not responding, and I don’t know enough about the local databases to answer intelligently. Keep trying and hopefully it will work eventually, and also hopefully Ken or Jared with chime in.

I just tried it on my machine and it all works properly. I think at this point if you could post a log, that may be helpful.

Both mirrors are up and that target is in the local DB. We would need to see logs.