Guiding is not pausing prior to meridian flip

So, I have been using SGP with my setup with a Nexdome observatory since last fall with no issues. However, in the past 5-6 weeks, I have had an issue with my meridian flips procedure. The issue occurs just prior to the flip. Either the dome rotates or the mount slews while PHD2 continues to guide, resulting in a lost guide star and aborting of the sequence. For safety reasons, I don’t use the recovery, because if I fall asleep, I want the dome to close in the event that clouds. As I said, there were no issues prior to a month or so ago. The mount paused PHD, performed the meridian flip, plate solved, and resumed guiding. I am thinking that something in my settings changed, but I cannot figure out what. The issue occurs on 4/3/21 @ 01:47:59.

Anyone? Anyone? Bueller? Bueller?

It looks like a meridian flip is initiated by something else than SGP?

[04/03/21 01:46:39.788][DEBUG][Sequence Thread][SQ;] Checking if Meridian Flip is needed
[04/03/21 01:46:39.789][DEBUG][Sequence Thread][SQ;] Telescope is on the West side of the mount
[04/03/21 01:46:39.789][DEBUG][Sequence Thread][SQ;] Meridian Flip not needed, Hour Angle < Degrees Past To Flip: 2.72845475988968 < 3

I cannot see any mount movement from SGP between the meridian flip check and when PHD2 reports guiding stopped, because of scope slew.

[04/03/21 01:47:15.509][DEBUG][PHD2 Listener Thread][SQ;CC;] Unknown object from PHD2: {“Event”:“Alert”,“Timestamp”:1617428835.507,“Host”:“EAGLE3S0149”,“Inst”:1,“Msg”:“Guiding stopped: the scope started slewing.”,“Type”:“warning”}

There might be some auto-meridian flip enabled in EQMOD that slews the mount

Xplode, I have always had auto-meridian flip enabled in EQMOG in the past. Are you suggesting that I uncheck that box?
Lydell

With auto-meridian flip enabled in EQMOD you are taking the control out of SGP’s hands, this will of course cause problems as you have already found so yes turn it off.

Xplode, thanks, I will try that. It has been a long time since I set that up, and it had never been an issue before now. Thank you!!!