Help - please PHD and SGP

hello, good afternoon, I have a problem and I can’t find the solution.

when I do the sequence, it starts and does the routine

  1. autofocus ok
  2. plate solve ok
  3. guider: he opens the phd, makes the guide and then stays
    ---- he sends the message to the PHD, starts the guidance and then does not continue to the beginning of the sequence:

the message is below: resuming the autoguider, but don’t start the sequence.

Could you help me, please ??

I made a video to show when the phd starts and does not start the sequence.

without putting the phd option it works everything and starts the sequence of photos.

there must be some configuration of mine wrong, it does not pass from the phd to the sequence, after the guidance

I’ll send some pictures of the setup too

Thank you

Welcome to the group and your first post. I have no solution for you as I experience the same issue. Hopefully this will bump the post back towards the top and someone with knowledge of SGP and PHD will see and answer. Thanks again for posting!

It’s very difficult to understand what is going on via those images. Can you please post a log following the information found here:

Thank you,

I just bought SGP and am in the process of commissioning it with my C14 and SBIG 16803, when the notification for this issue popped up in my email. And lo and behold I am having exactly the same problem. I will raise a separate post with details including a log in the next 24 hours.
Niall MacNeill

Another item to check is tools, options, external apps:

I had this issue recently. It may be that you have the tolerance for settling the Autoguider set too fine. When I first set up SGPro, I think I was using the default setting at something like 0.3 pixels for 10 secs. It was never able to achieve this and so I would get the error message that you have been receiving and the sequence never started. So I changed the setting to < 1.5 pixels and i have not had the problem since. Go into Control Panel>Auto Guide> Settling Options to change the settings.