Image history BUG

The last sub of a time restricted object 5139 is shown under the following object 6357 series.

image

I even dont have Green subs fplanned for object 6357

Martin

More examples of the same problem

DAY 1: I made 3 OIII test subs of target 4628
DAY 2: I was shooting OIII of target 2948. Automatically at 1AM (after sub no.70 ) I started shooting OIII of target 4628. As you can see sub no. 70 of target 2948 landed in the image history of target 4628

image

Am I the only one with this problem?

Martin

No, you’re not.

I have the same problem. And it’s sad that the dev team don’t even comment on your bug report after 26 days.

Another Martin, by the way :smiley:

Seems to be worse issues than this… :frowning_face:

Do you have the logs for either of these runs?

Thank you,
Jared

Yes of course, I have packed in a zip file all log files in the folder, the issue happens everytime I use SGP

http://gofile.me/40Zcd/TG6fkaLDJ

I also have this problem. It’s not something recent, I’ve had seen this issue for a while.
Just wanted to add that the image is saved in the correct folder. The issue is only with the Image history.

edit: here is my log: https://drive.google.com/open?id=1VkFPrsNRW1BpafygQ0UUDvxktS3_Y45s

The last blue frame of The Markarian Chain (line 26000 in the log) shows in the history of the next target (Veil Nebula, which does not have blue filter events):
image_history_bug

Hi Jared, could you take a look to this issue?

Yes, I’m looking into it.

Thank you,
Jared

Jared any idea when are you going to fix this issue?

This has been fixed just hasn’t been released. Should make it’s way in later this week.

Jared

Thanks for solving this problem in v3.1.0.544