Insufficient data in the FITS header

I’m trying to use an image of the Bubble Nebula to continue imaging on a second evening.
When I enter the Image file in Framing & Mosiac Wizard, there’s an error message "Insufficient Data in the FITS headers - Cannot proceed

I was using L filter 120 sec 1x1
All the information seems to be populated on the FITS Headers.

Does anyone have any ideas how to proceed?
I’m not using a permanent mount so Plate Solving is needed.


It needs data to plate solve the image. You can try using the blind solver to solve it and then run it back through the Framing and Mosaic Wizard (the blind solver will fill in the missing details).


Hello Jared,
I did a blind plate solve on one file and it did that fine. When I try to do a Framing and Mosaic Wizard on that same file, it comes up with the same error message. It seems when I do a blind plate solve, nothing new is added to the FITS file.

Can I not just right click on the image that I just plate solved and click Slew here? From there, I should be able to continue imaging on other nights? Is Framing and Mosaic Wizard only for Mosaics? Some of the on-line videos are less than clear.
Sorry for the newbie questions. SGPro works great for everything so far and it’s a great piece of software. The last two items I need to learn is plate solving and meridian fips.

With thanks!!