Local Blind Solve

I installed ansvr using port 8080. Bu, I can not see the ansvr settings. Perl.exe doesn’t run.
If I install ansvr using port 8070 perl.exe runs and I’m able to see the ansvr settings. However SGPro does not work with local blind solve. I’m using Windows 10.
Is there a way to tell SGPro to use port 8070 for local blind solve?

Just enter:

into the “End Point” field of the blind slover settings window (“Other plate solve options”)

Kind regards,

That worked!
Thank you very much!