Lost Sequence window

Some how I have lost the Sequence Window? I’ve tried uninstalling and reinstall, new download and reinstalling, but no matter what I try the sequence window will not appear. I do fine with control panel, and all the other windows seem to work correctly. I think I’ve tried everything under, tools, view, and sequence. Its probably something simple. Hopefully it is something that will show up in the logs

Link to Logs

Approx time of issue: 10/23/2022 6:23 PM

Useful Info

OS: Microsoft Windows 11 Pro
.NET: 4.8

SGPro attempts to remember the position of the sequencer window and sometimes, in earlier versions of SGPro, that position can be off-screen. This issue is far more prevalent when using remote desktop or multiple monitors. I can’t remember when we added it or if it’s available in 3.2, but most versions of SGPro will allow you to right click the tool strip icon for the sequencer window and reset its position. You can try to right click it and see if you are presented with a dialog asking if you’d like to reset the position. If you are able to do this, you may be required to click the sequencer tooltip icon one additional time to force it to show in its new reset position.

Thanks for the reply! Well, I tried this and no joy, I don’t get a dialog. But that is probably what has happened, I must have dragged it off the screen. I do use two monitors. Thanks again, this gives me some more things to try.

GOT IT! Thank you again for the info, resized my screen and Bingo! The sequencer window appeared on the second monitor. :slight_smile:

1 Like

For reference, if you don’t have a second monitor and it’s missing, the “nuclear option” is to delete the settings.json file found in the same directory as the logs (accessed from the help menu)