Meridian Flip will not complete


I have a brand new Atlas Pro mount running on EQMOD. No pulse guiding involved. ST4 is used.
It does the auto meridian flip and finds the target and plate solves. What it will not do is center to within the 50 pixel radius I have entered. Now the RA will get within single digits just fine, it is the DEC that will get stuck on the same number over and over until it runs out of tries (which is set at 10 tries). If I park the scope and do a manual slew and center on the same target immediately after the failed auto meridian flip, everything works beautifully. I have a very good Polar Alignment. I am using Astrometry.

So is there something I can mess with in SGP or EQMOD to solve the problem.

Thanks ,



Post your logs please. My advice after all my trials with meridian flipping is to attempt to do it during the day where you can see what it’s doing.

I seem to remember this being tied to EQMOD… have you tried just using the Celestron Universal driver for Synta mounts?

thanks mads…SGP LOG.txt (1.5 MB)

meridian flip starts around 11:17:24

looks like the latest eqmod driver is being used

mads…looks more like it gets into trouble around 11:21:21


I have experienced this in the past when I had built a pointing model and stored it within Eqmod from a previous session. Now I don’t store the synchs and each session I start with a blank pointing model and this cured the issue.

Do you store a pointing model and re-load each time you connect to the mount? If so, perhaps try disabling the reloading option and see if it helps.



What Epoch is the mount set to? Nova sends back J2000 coordinates so you’ll need to have your mount set to J2000 as well or there will be some amount of error between the two. This may account for what you’re seeing, or it could be something different.

All I can see is that SGP keeps solving, syncing and slewing and it appears that the mount can’t seem to get there for whatever reason. Could be backlash, epoch, or something else.


1 Like

That’s what I remember! Make sure it’s not ‘unknown’

Mount is set for J2000. Tried again last night. Again Meridian Flip had trouble in the DEC . The RA was excellent. The weird thing is that with my former Sirius mount there was no problem. With the Atlas PRO …problem. Is there any other setting in eqmod that might be messing it up ??

Thank You


Eqmod is set at J2000.

Hi Barry,

There are no pointing models stored within eqmod.

From a look at the log the error ends up at just over 80 pixels and is pretty consistent.
My guess is that this is because the target position is in JNow coordinates and the plate solve is J2000.

The plate solve and sync sets the mount to J2000, at least locally because that is the epoch of the plate solve, and the slew to the target is expected to be using that epoch as well. But if it isn’t the position reached will be different by the amount of precession and this won’t change no matter how many times it is tried.


Thank you Chris,

That is interesting…I will try a different Reference Frame and see what happens. BUT, if that is the problem than why would it complete a simple Centering routine with NO problem ??? It is only when an automated Meridian Flip is involved.


Good point.

You aren’t using a defined target position, you are using a position read from the mount and since we don’t know what syncs were done previously we don’t know what coordinate system is being used for that position.

Or something like that. It’s awfully woolly.



So let me see if I understand this. It is possible that the reference frame I am using is NOT J2000, so if I use a different reference frame it may just solve the problem ??? Or , better yet…just enter the coordinates ??

I see what you mean about using just a simple centering routine…no reference frame is involved.