Mozaic Wizard not fetching image

My mosaic wizard has quit working. I get a blank white square instead of an image. I think it started after I tried to get an image using RA and Dec instead of Object, but I’m not really sure of that.


  1. Open SGP
  2. Open Framing and Mosaic Wizard
  3. Type “m-42” into the Object box
  4. Click Fetch

The “busy” indicator starts spinning. Shortly later, RA and Dec are populated correctly. The busy indicator keep spinning. About 30 secs later the busy goes away, “Fetch” goes back to black from grey and a white square appears in the image area.

SGP Version:
OS: Windows 7 SP1
Log File:


The first time this happened was this morning when I tried to center on the Veil Nebula complex by entering RA/Dec coordinates instead of an object. That failed and then all other non-cached objects failed. Cached objects worked OK.

I then updated to the latest SGP version. The wizard worked fine for two new objects (“m-1” and “m-2”, neither of which was in my cache) so I thought it was fixed. I tried with RA/Dec again and got the white rectangle. And, again, I am in a state in which all non-cached objects fail. I cleared the object cache and now all objects fail. Restarting SGP and rebooting the computer do not help.

I have used the wizard many times in the past. This is a new issue for me.

I can’t really think of anything else to add. If you have any questions, let me know.

Thanks - Shane


I’ve had that happen occasionally but I just hit “Fetch” again and it works.

Right click on the white square and set Auto Stretch to none, seems to fix it for me. Been meaning to mention it but not found the exact set of circumstances under which it happens.

1 Like

Ahh, that did it! Thanks, trevorn.

Tim, I think this is a different issue. Your’s sounds more like a network hickup.

  • Shane
1 Like