Need some help with this one

Quite often, not sure why… when testing SGP and I click 'TAKE ONE". It never stops, keeps downloading as if looping? I have to click “STOP” to end it. When I believe it should be taking ONE PHOTO and displaying it?
Sometimes if I reboot the camera it will go back to taking one pic each time… but very often it gets stuck in this

what might I be doing wrong?

Like I said - often I can fix it by removing the camera and then restoring it. So I’ve been able to deal with it.
Today when I go in to equipment profile/setup/camera - my camera is greyed out? so I can’t disable and restore it?

update - as I try to debug myself. I free’d it up but weird why it’s happening.
To get it freed up. I went to camera in equipment profile. I select no camera. then Instead of selecting camera ASI camera 1 which is usually my 071. I selected ZWO ASI camera 2 (this is usually my 290mm). And sure enough it was. I clicked settings and it shows me 290mm “via usb 2”.

I then changed this from ID0 to ID1 and switched it to the 071 camera. (the 290 is my guider). Now the box is no longer greyed out? And it now does a “TAKE ONE”. and displays it and stops.

Now if I switch back to camera and select ASI071 (ID1) its greyed out still?

As I select camera one it says ASI071MC cool (ID1) VS if I select ASI camera (2) and click settings, I have to change from the guider ASI290mm to the 071. but it says 071MC-cool (ID1 opened) <---------- ???

I found a conflict that I eliminated with a 3.0 usb hub. It’s now different, but still weird.
I click “TAKE ONE” and it gets caught in the loop after telling me to enter a exposure duration between 0 and 0 !!!Then said ERROR frame and focus.

In the past I had a somewhat similar problem with frame freezes and and the “take one” you describe. I changed out my USB3.0 active cable for a new USB3.0 active cable and all my freeze problems went away.
I think the zwo cameras are very finicky when it comes to 3.0 cabling.
I bought two of these exactly alike for my asi 1600mm. One worked perfect, the other would only connect at 2.0 speeds.



both cameras came with a 3.0 cable. I will SWAP 3.0 cable and see thanks!

Testing another cable - will report back if it’s not fixed. Another issue. Un the sequence list, I enter the directory to save data to. I want it on my D: SSD. I enter the path and it never saves. ? IT comes back to C:\users…

Is this the same path where “TAKE ONE” will be saved if I click “save to disk?”

Another issue - I’m trying to learn and setup the program. I had PHd setup in SGP but I want to test by day since we don’t have clear skies here any more = (
So I changed the equipment profile to “NO GUIDER”.

I try to run a sequence and it says can’t start guider - please manually start the guider?
I have it set to no guider?

It’s likely complaining because you have multiple guider options set (Dithering, Pausing, etc). Unfortunately we don’t know if you accidentally set the guider to none or if you checked a bunch of options and forgot to select a guider. Or if you’re jut disabling it for the time being. It should give you an idea about what options are set so that you can disable them.

What I would generally recommend if you want to test a specific sequence is that you use the PHD “Sims” guiders and an “On Camera” guider in PHD. So you can simulate guiding as well.


ah thanks will try that.


We also added a thing called “Practice Guider” for indoor use. If you are specifically interested in testing PHD2 with its sim, this is not what you want, but it’s good for almost everything else.

Tried PHD (since I’ve never gotten it to work) and used CAMERA V2 SIM.

It connected - it went to calibrate and said star didn’t move enough (failed) it really won’t move right? It’s a photo of some star.

Then at the end of a test run of a short sequence it says “stopping the mount in place” as I have “stop tracking upon completion”.
It keeps showing the green bar. (is it stuck?) I can’t get it out of this situation. I tried Sequence reset sequence. Though it seems to reset, the green bar is still moving and says “stopping the mount in place”.
I’ve had no luck with this at night. So really hoped to get it working during day time before next attempt. (tonight?)

I’m either a complete moron or this is the most confusing program ever created. I am at wits end. I created a NEW equipment profile with MOST BASIC options. “a camera” and no cool down or warm up. No options.
I’ve been patient as I’ve figured it’s me. Someone else having problems was told to start with the basics. So I tried that - no help.

I go to run a 1 line sequence. It says “can’t TEC is warming up camera”
huh? no temp change was entered.

I look at the TEC display … it says warming… I click cool - it starts to - temp drops and (well it still says warming). Then it does warm up and can’t seem to decide if it’s cooling for warming.
I see this.
HOW CAN I START CLEAN - though I said 0 cooling it says cooling to -20 which is from a OLD configuration.

Other issues - it keeps saying the munt if parked and not tracking would you like to start tracking? ( I say yes ) I dunno why because I look at EQMOD and it IS tracking. But if I say yes… it now says unsafe conditions met… saftey monitor. (I don’t have a safety monitor).

What do I have to delete to START fresh? Though I have created a new hardware profile, it does’t seem to change to it. It also doesn’t stay selected. Example. I’m clicking tools, equipment profile manager.
When it pops up (instead of showing my profile I was using) it shows none. (lists them below) but none selected. I now click one (most basic)… I click through options and they are “most basic”. CONFIRMED.

I am clicking OK. I click run sequence and it says cooling camera to -20 C. THATS NOT IN THIS PROFILE. that’s in another profile.

So I click equipment profile manager and (NON IS SELECTED).
I see 4 I created, it seems to be pulling some another (a default one?)
If the sequence always loads the default one, why do we have others if we can’t use them?

Oh my Gosh it’s one error after another. What do I delete to start clean.

REBOOTED - deleted some config files.
Trying most basic setup again.
FINALLY it runs a sequence. However at the end a message pops up asking if I want to run the
end of sequence options? (I have none set?)

so I uncheck run to (not run what I have not set) and click dismiss?
At any rate - I did manage to complete a sequence. I’ll add something simple like filter wheel now. (I do not understand the reason for multiple hardware configs as selecting them so not seem to change anything.

success with filter wheel (changed them) cool.
again it asks me to run end of sequence options? can I make it just “END”.

Adding a telescope.
I add my mount. I restart the sequence. ERROR.
says the mount is parked (it’s not)
would I like to start tracking? I’m going to click YES…
It starts… says picking R filter (picks IRCut?)
first shot, then pics Red 2nd shot (repeat 2)
picked green for 2nd event. Almost good.

recalibrated new wheel (works fine now).
It does pop up a "mount is not tracking do you want to start it YES? " message on occation even mid-sequence. ?

will test adding a guider.

clouded up as usual. No night trial. Working pretty well as long as I don’t add a guider.

I got it working - kinda doing a sequence with the guider in PHD to sim and “on camera” for mount. Now my issue is the sequence is waiting - for auto guider to settle? Says AG is settling (DIstance 0.4) I suspect at some point it would continue with the sequence. (but maybe error setting is to low?) It’s hovering around .4 to .6. And seems to be waiting for better?

I have no idea what settings PHD wants.

reduced the settling to 0.05 and it kicks in and runs then waits and then continues. Pretty slick how it will wait for better alighnment.