New to sgp, help needed with set-up

Hello all,
first post so be gentle :slight_smile: . I finally had a chance to have a play last night. managed to get my sequences using mosaic and framing wizard run sequence button I kept getting pop ups. one about rotator (don’t have one), one about focuser (mines manual) and one about phd (I get that one). I set the focuser and rotator to no focuser and no rotator.
My question is… what am I doing wrong? and I’m most definately sure its the bloke sitting at my keyboard thats causing all the problems :smiley:

Thanks for any help and advice offered

Hi Scott,
There is two places that you should check your settings.

  1. On the menu bar: - Tools/Equipment profile manager, (create a profile of equipment and give it a name) These settings are for all new sequences I think.
  2. The other is the control panel, Icon that looks like a camera along the top bar where the icons are. These settings are similar to the ones in the equipment manager, however they are for the sequence that is open. These settings over ride the equipment manager settings, so I am thinking you have them set in the equipment manager but not the control panel.

Hope that helps. Let me know if I got it wrong or am on the wrong track.

Thanks RexH, I’ll go out and have a play if the rain ever eases up :slight_smile:

Do your yourself a favor as you learn SGP, slowly add features to your image run. I went off like a kid in a candy store with daddies wallet and turned all those amazing features on and they had unexpected consequences. The one that hurt was ‘Park Scope after sequence completes’ which worked great, but I happen to have my EL Panel sitting on my frac pointing at zenith at the time.
With great power, comes great responsibility. And SGP is dam powerful!

1 Like

You likely have some options set and don’t have the hardware connected to use them. For instance if your target has “rotate to XXX” enabled then SGP is telling you that you have this option set but don’t have a rotator connected. Likewise for the focus options you likely have “Use Autofocus” or something set and don’t have a focuser.

Hope that helps,

1 Like