No filter wheel is selested

Just starting out following Alex Mcconahay tutorial. When I hit run. I get a notice that no filter wheel is selected. Please select and try again. This sequence requires a filter wheel to run……… I’ve selected no filter in equipment and filter to none. Must be missing a step???

The popup telling you that should be indicating which option is requiring filter wheel. Basically you have an option set that requires a filter wheel and no filter wheel connected so we’re not sure which is right and which is wrong.


I want the option of no Filter wheel. Eq profile manager,tools,choose no filter wheel. Seq window I connected the camera and telescope but the not filter wheel. Under event ck run,light,filter to none,exp 5 ,bin 1+1 and repeat 3.Hit run and I get the notice about no filter wheel selected. Which pauses the event. Hope the make sense. Thanks

Can you please attach your sequence. You have an option selected somewhere that uses a filter wheel. The popup should tell you what this option is.

Thank you,