Not a Bug, Just a Comment on Elbrus failure last night

I’m posting this because so many people see to have issues plate solving.

Last night I was imaging and all plate solves were working as usual. Blind solve and sync via ansvr in about 7 seconds; Center and Rotate target via Elbrus in about 1 second.

I finished that target and opened a new sequence(without closing SGP) who’s target required a different telescope. I switched the camera to that scope and did a blind solve and sync, which completed as normally (~7 sec). I then did center and rotate on target and Elbrus consistently failed, causing the 7 sec fail-over solves. Note that big a deal, but it had just been working and I wondered why. So, I closed the Elbrus window and tried again. SGP started a new Elbrus, but it continued to fail. I shut down SGP and Elbrus and then re-opend SGP and the new sequence and Elbrus worked again.

So what I’m guessing is that Elbrus gets its parameters on its first solve. If those parameters change, Elbrus does not know about it and continues to use the originals.

I don’t know if this information will help anyone else with their issues, but I figured I’d mention it.

  • Shane