Not able to report a problem from SGP

OS: Windows 11
Ver: SGP
Nothing helps (restart program, restart windows, … )

1 Like

Here is the log:

[04/30/24 17:32:38.646][DEBUG][Unknown][NONE] Packaged log archive to C:\Users\volny\AppData\Local\SequenceGenerator\Temp\
[04/30/24 17:32:38.646][DEBUG][Unknown][NONE] Support request zip file at: C:\Users\volny\AppData\Local\SequenceGenerator\Temp\
[04/30/24 17:32:40.247][DEBUG][Unknown][NONE] File uploaded to DropBox: /04-30-2024/
[04/30/24 17:32:41.480][DEBUG][Unknown][NONE] File successfully shared at → : Dropbox - - Simplify your life
[04/30/24 17:32:41.497][DEBUG][Unknown][NONE] .NET Framework Version: 4.8
[04/30/24 17:32:42.361][DEBUG][Unknown][NONE] MakeSecureDiscourseApiCall failed! (Forbidden)
[04/30/24 17:32:42.363][DEBUG][Unknown][NONE] CreateNewTopic response => {“id”:0,“created_at”:“0001-01-01T00:00:00”,“topic_id”:0,“topic_slug”:null,“response_code”:403,“status”:"(Forbidden) "}

Same problem:

I tried several times to update a support issue using SGP but it kept saying my update was spam. I then tried creating a NEW problem and SGP gave the same error @drvo had.
Also, the “Premiere Support” category is gone.

Our forum host upgraded the forum software recently. I’ll take a look.

Any update? This is still a problem.
And the Premiere Support is still not in the list of topic categories.

1 Like

I’ll look deeper this weekend. I’m wondering if only certain users are affected somehow as I cannot reproduce any issues here. In addition to this, there are others actively using the reporting system as recently as a couple days ago.

@Ken, can you see the Premium Support category?

Yes, I can see it listed. It seems as though your access to the priority support group had been removed. I added it back… Can you check to see if that resolves issues here for you? I know that one of the issues here seems different in natures, but it may actually be related. If that works for you, I’ll need to see what event wiped the permission. Maybe a recent subscription renewal gone awry? Not sure.

Yes, I can see the priority support again - thanks. I can also create/update tickets from SGP again - see the “metric-1” issue which I just updated with another log file.

Recall that a few weeks ago I received email saying my license was expiring in 2022, and you said to ignore it. Perhaps it’s related?

Did you also fix the access for @drvo ?

Still the same error when try to report problem from SGP


Yes, I will add you back manually. I need to investigate why it happened, but I can do that later. I do indeed think this is related to those errant emails.