Odd Plate Solving Behavior

So… I’m using SGP 3.1.0519, and the past two nights it’s been a bit frustrating for a variety of reasons… this is, after all, astrophotography. But, it’s done something that wasn’t my big problem yesterday, but having resolved my larger issue from last night, this issue also seen yesterday, has moved to the fore.

THe first attempt to slew to the target and plate solve for centering works fine. And, it’s way off. (Because I’m not really very well aligned; ordinarily, this is not a problem.) Anyway, the second attempt to plate solve goes off the rails. astap pops up a window… showing I think, that it is working its way through various scales trying to solve the image. It doesn’t do that, (pop up a window, I mean), on the first solve, just the second, and it looks, even as I type this, that it is never going to return. I’ll just let it run, and I’ll supply logs in the morning, if this goes the way I expect it to. (Perhaps it fall over to the local ansvr, and maybe that’ll work.) Adding to the frustration is the fact that the second slew, based on the image that is being displayed, worked pretty damned well… because there’s my target: RIGHT THERE.

Nobody else is having this trouble, I’m guessing, so I suppose it’s me, but I can’t imagine what I’ve done to make it do this.

I’ve had something similar over the past few sessions. Same version. When I run my sequence it slews to target, autofocuses, attempts to plate solve and with my target almost dead centre, the plate solve repeatedly fails with the target perhaps consistently 40pixels outside of my range of 50 pixels of centre. Most often it is on the DEC side but sometimes on the RA. This doesn’t happen all the time though. When it does, if I reset the sequence, slew to target again (it is already on target) if runs through autofocus and then successfully plate solves, Last night I ran an unattended sequence with two targets and after successfully imaging the first target it failed to centre on the second target after my default 50 plate solve attempts and then shut down. It never switched over to the PS2 backup. It is hit and miss but this is the first time I’ve seen this behaviour with ASTAP.