Park command for iEQ45 mount with 8406 Hand Controller


I want to know if there is a script for sending a Park command to the iEQ45 mount (8406 Hand controller).

I tried Sequence Generator Pro to do it and didn´t work. It says the mount is Parked, but it remains tracking. I want it to send the mount to the zero position once the sequence is completed.

Any help would be appreciated.

Best regards,



If Park is not working for you, you will want to address this with your driver’s author. SGPro simply asks that mount to park. After that we have no control.


Hi Ken

Well, I tried and it seems the ASCOM driver for my mount has an issue because SGP sends the Park command succesfully but the mount still keeps on tracking the last selected object in the sky. Nevertheless, it goes succesfully through all of the targets programmed in the sequence.

I contacted iOptron’s techincal support on this. Let’s see what response do I get.

Thank you very much for your help

Best regards,

Bogotá, Colombia

You may want to check and see if there are options for what park does for your mount. For instance the Gemini will allow me to have a Park command either:

  1. Park at counter weight down
  2. Stop tracking and stay put
  3. Park at some specific alt/az

However there is not a “do nothing” option ;-/ but it might be worth a shot while you’re waiting to hear from them.

You can always test the park functionality from within SGP by going to the telescope tab of the Control Panel and clicking “Park”.


1 Like

Hi Jared

I tried that last night, even the Park button from the Telescope tab and the Park button from POTH hub. The mount kept on tracking.

I also tried without POTH hub, connecting directly SGP to te iOptron Telescope Driver. Same behavior.

To my understanding, when parked, the mount should at least stop tracking. If I send the Park Scope command from the Hand Controller, It not only stops tracking, but also goes to the predetermined position which is Up North (counterweight down). Nothing of that happens when sent from the laptop.

Let’s see what iOptron says. Seems to be an issue with the ASCOM Driver for iEQ45 mounts with 8406 Hand Controller. I also sent them the conformance test.



1 Like