PinPoint and SGP plate solving

Having problems trying to platesolve using 10Micron GM1000, Mountwwizzard, PinPoint and SGP

Does anyone know where PinPoint gets the settings from as the mount ASCOM driver has focal length / aperture settings, Mountwizzard has pixel size settings and SGP has sensor size arc/ sec/ pixel settings so which does SGP / PinPoint use ?

It all connects OK and takes an image but fails to solve with a message to check images scale settings.

If I save an image that fails to solve and then solve it separately with PinPoint it solves in seconds ?

Definitely working because if I put the lens cap on it I get a message saying not enough stars in the image to solve, with it removed I get an image with stars but it fails to solve.

This has all worked OK previously BTW

Using Win10 updated QSI683 CCD.


Hi Dave
I’ve been on holiday so have not been able to make contact.
I will reply properly after work.

Thanks Barry


Hi Dave

This seems like an odd issue that you have. Just to check - is it a full version of PinPoint?

With our shared rig in Spain, we use PlateSolve2 configured in SGP and this works fine too with MW. So you have an alternative if PinPoint continues to have issues.

These are the setup ‘standards’ I have:

  1. I ensure that SGP, MW and the mount ascom driver if you use it instead of direct IP connection (ie Per’s) all have the correct equipment data, eg image scale, FL, etc.
  2. In MW select SGP in the ascom settings for camera.
  3. I also set the sub capture details in MW as bin 2, 5s exposure.
  4. I set the filter to Lum and have good focus.
  5. All my equipment is connected in SGP.
  6. For me it makes no difference if I launch MW or SGP first or have all equipment connected in SGP prior to launching MW.

Another thought, when my imaging partner Steve first took delivery of the GM1000HPS we use in Spain, his ethernet connection in his garden observatory was not good (but we didn’t know this at the time). He had great difficulty getting MW to plate solve when modelling using PS2. The problem turned out to be the network connection with timing and data transmission issues.

I recall you are using the wi-fi hotspot - could this be the issue? Can’t recall if you access to a PC or laptop with an ethernet hardwire cat 5 cable connection just to eliminate this possibility?

I’m happy for you to PM and we could arrange to telephone or I could try to log-in with TV?



Hi Barry,

Just been trying it in the gaps in the cloud.
Using Maxim I have to start MW first otherwise the camera light sticks on yellow.
Also have to remember to cancel Stickstation as that is shown in the log as endlessly trying to connect and failing. Even though I clear it in the ASCOM driver settings and save the profile it tries to reload every time.
I have got the MBox2 but been holding off on using it as advised to wait for latest 10Micron update as they’ve activated some of the stuff in the mount so no need for the 10m specific MBox software anymore.
When it all goes pear shaped the cancel button in ME goes red but it freezes everything and I have to restart it all.
Got the frame setting set to 100% but it was only taking very small images which obviously won’t solve.
Updated PinPoint full version in case that was a problem but I don’t think it was as if I saved one of the images from SGP and solved it separately it solved OK.

Using the mount as hotspot option which connects to MW and works OK, the only problem with that is for some reason known only to M’Soft it times out after 20 min’s or so.

Focus is spot on.

Just started over and now it’s taking proper sized images but it’s also gone cloudy so don’t know if they will solve or not, hoping for some more clear forecast later.

Just noticed that the pointing info in the hand controller is different to MW 18hrs RA in hand controller and 23hrs RA in MW. scope parked up North.
Where does MW get coord’s from ?
I did check this the other day centring on Vega and it was all showing the same correct cord’s

I have got another laptop with ethernet socket so will try loading everything on that to try just in case.

Going away to a dark site tomorrow for a couple of days so will have another go at it then if the cloud doesn’t clear tonight and will have another try at using SGP.

Using the 10Micron GPS ATM, trying to use UTC so got GPS Port-GPS, Local data -use GPS
Local data -clock -timezone- 0
Local data- clock- DST off
Does this sound right to you ?
Will there be a conflict if MW is using the PC clock ?

Be easier to chat by PM on SGL



Hi Dave

MW reads the co-ords directly from the mount. I have Per’s driver set to JNow for mount native. Is your hand controller set to display J2000 or JNow? regardless the mount uses JNow. I did once have Per’s driver set to J2000 Convert on the Fly, SGP was detecting that the mount native epoch was JNow, as a result SGP converted everything from J2000 to JNow and then in turn Per’s driver thought that the JNow co-ord from SGP was actually J2000 so converted that! It really buggered up my 4 panel mosaic!

I also have the Local Time set to UTC and do use DST, so that is now ON. Timezone should be 0 as we in the UK are UTC. MW should be using the time in the mount which in your case is the GPS. I have never tried to set everything to UTC, only ever set the mount to UTC, zone 0 with DST on or off depending on time of year. I would switch DST to ON if I were you.

Refraction won’t really matter for plain testing of PinPoint and MW and will give you a good enough model for 5 unguided I would have thought. Is MW reading the refraction data from the mount properly?

Another thought - SGP uses .NET Framework 4.5: is this uptodate? I am guessing here . . .


MW doesn’t appear to be getting coords from the mount as they are showing differently when modelling / solving however if I slew to a star using the hand controller they both show the same coords.

According to the manual if you want UTC DST should be off, tried both but it doesn’t seem to affect anything.

Not sure if it’s getting refraction data or not but as you say it shouldn’t stop it working, I haven’t got any low horizons anyway.

Did Windows updates recently so NET Framework should be up to date.
Hope this hasn’t stuffed something as it hasn’t actually worked since then.