Pinpoint Plate Solving


I’m helping a friend out with getting his SGP up and running (he’s on a trial period at the moment).

What isn’t working at the moment is plate solving with Pinpoint. Now I know this is fairly straightforward to set up as I have done it for my own set up without problem, but when we tried on his system, the Pinpoint plate solve fails - almost instantly. The blind failover does work, but we’d rather not be reliant on this because of the speed of Pinpoint.

I’m confident all of the settings are ok, and the GSC catalogue is pointed where it needs to be, both in pinpoints set up and SGP. I’ve double/triple checked all other relevant settings. Can anyone offer any guidance on what may be going wrong? If the log files reveal anything, I’d be really grateful for suggestions.

His set up is Atik 314 on a refractor (127mm, F7.5, focal length 952mm). The mount is connected via EQ Mod. SGP version is

Here are the log files, the error seems to be
“No matching stars found. Check your estimated center-point RA/Dec, and your image scaling and quality.” What puzzles me is the image scale settings seem ok, and why would the blind failover work and not Pinpoint?

Thanks in advance for any help.


Your description isn’t completely supported by the logs. There are 10 attempts at plate solving, 7 of them fail (and are completed by Astrometry.NET), 3 are successful. So… since it is more accurate to state that Pinpoint fails “most of the time”, I would increase exposure time to 8-10 sec and increase binning to 2x2 for increased sensitivity.

If you continue to have issues in SGPro with Pinpoint, please ensure that you can solve successfully with Visual Pinpoint before introducing SGPro back into the equation (it will just confuse things).

Lastly, if you are so inclined, you can right click on a plate solve frame and save it as a FITS file. If you share it, we can determine if the image is not solvable by Pinpoint or if some other settings issues exist.

Thanks Ken,

That’s interesting to note that pinpoint worked a few times, I hadn’t spotted that.

I thought I had upped to the binning and increased exposure to 10 seconds but I’ll double check next time, but otherwise I’ll follow your further guidance and/or post a FITS.

thanks again.