Plate scale setting confusion

Hi All:

I experienced my first “non-recoverable” ELBRUS failure last night.
I traced this to being caused by an inappropriate plate scale. Furthermore, the failover did not run.

Thing is, I had created a new profile and set the plate scale properly in the Camera Page of the Control Panel.
However, it seems this does not get passed to ELBRUS.
It gets worse. The plate scale in the ELBRUS Parameters page remains at whatever value was last set there, irregardless of what setting you have put there in the saved profie!. So, saving a profile EVEN AFTER setting the proper plate scale in the ELBRUS Parameters page does not pass the value to ELBRUS. I have posted an image of the two pages at as I can’t figure out how to post images, or even a proper link here.
This has very unpleasant ramifications for those of us using different configurations with multiple OTAs, e.g., several OTAs with and without reducers for each. It seems you cannot save the appropriate plate scale in the ELBRUS Parameters page in the profile. Sure, you can in the Camera page but you cannot in the Elbrus Parameters page. It negates much of the advantage of having multiple profiles in the first place.

So, despite having saved profiles, the first plate solve every night, I have to open the ELBRUS settings and put the proper plate scale manually into the ELBRUS Parameters page.
Can this be fixed?


This is a red herring. We pass the values to elbrus via a COM API. Those values never populate in the form but it doesn’t mean they’re not passed. As an example. Here’s what my elbrus settings look like:

And here’s an image that successfully solved with those settings:

As you can see from the scale in the solved image they’re VASTLY different. The settings in the Elbrus settings screen are never used.

If you can post your SGP log we can take a look.


As ever, thanks for your reply, Jared.

The following is posted as I recall from last night.

1/ I opened SGP and then opened the saved sequence. The saved sequence contained the proper plate scale in the Camera page of the Control Panel.
2/ I slewed to a bright star to focus. After focusing, I blind solved, succesfully.
3/ I slewed to my target.
4/ I right clicked and selected "Center here."
5/ Center here worked I decided I did not like the framing. I rotated the camera and took a frame.
6/ The rotated frame needed re-centering. I again selected "Center here."
7/ ELBRUS failed. IIRC there was an “exception” error message in the first step of the center here plate solving dialogue. It was not an error I had seen before despite experiencing many ELBRUS fails. Moreover, the failover did not run at all. I tried maybe three times with the same failure to solve.
8/ It was at this point I opened the ELBRUS Parameters page and noted what I posted about.

I understand you to say the plate scale in the ELBRUS Parameters page is irrelevant. In future I will not attempt to change it.

This leaves me not understanding why ELBRUS failed and why the failover did not even run.

I have uploaded the log (I hope it’s the correct one!) to
I hope you are able to access it.


Since you changed the rotation did you do an “any angle” solve since the
angle hint data was now invalid?

I’ll look at the log this evening. On my phone at the moment.


Jared Wellman
Co-Owner and Developer
Main Sequence Software

I use 2 X 2 at any angle. So, that doesn’t explain the failure.
Thanks . . .



When was the last time you installed Elbrus?  We changed the installer to include some new databases that SGPro expects to be present.


Hmmm . . .
It was a while ago. I recall having to search down some files needed for wide fields and add them after the install?


Please use the Elbrus installer on our site.