Plate solve 2.4.2 not working

Hello im here outside and falling to plate solve with the the new version of sgpro…
it starts taking frame and then nothing …no solve…no plate (4.9 KB) .here is the file…

I wouldn’t say that you are not solving… Looking at your logs, I see a successful solve followed by a failed one:

[01.08.2015 23:37:00] [DEBUG] [Unknown] Astrometry.NET - Job successfully solved
[01.08.2015 23:37:00] [DEBUG] [Unknown] Astrometry.NET solve done in 36 seconds.
[01.08.2015 23:37:00] [DEBUG] [Telescope Thread] Astrometry.NET - Solve Completed
[01.08.2015 23:37:00] [DEBUG] [Telescope Thread] Astrometry.NET - Solve Successful

It could be your astrometry settings, could be data. Whenever you have issues like this, be sure to capture and share the actual frame that the solve failure occurred on or we can’t be of much help.

Ok…1. i takes the first frame…then plate solved it…after that, it hangs…sometimes it freezes…and the plate solve windows stays on top of all…must use task manager to close all and reboot… so i take an sceenshot of the frame or an file…and when, where to find the file?
sad that this session went not so good so far sgpro makes my (astro)life easier…


Im not sure if you are saying you have access to the failed solve frame or not, but if you do, just right click on it and save it that way.

i dont know where to find the frame… :blush:

so i think i found it…
link plate solve frame

I think you went searching for it in the file explorere. Probably OK to do, but I was referring to the image displayed in SGPro in the tab labeled “Plate Solve”. It should still be visible even after the centering failure. You can right click on it and save it.

Ok will give it a try next weekend if the weather is good…

For the image you sent, I was able to solve it with both Astrometry.NET and Pinpoint without issue. What scale are you using (i.e. what scale are you passing to the Astrometry server as a hint)?

i have not set any hints in sgpro it work well so far…but will do this in future…its 2.222scale 2x2binning with the g2-8300
i use the lokal asrtometry server.

Hello ,
i could test the plate solve…and with hints its solves in 6sec…
so its my fault…
i captured 4xrgb 120" on M13 before the clouds arrieve…phd lost star…i also discovered the recover funktion and activate it…all worked well…what else can i do to tell the mount to go in parkposition at an abort…or lost star or so?in every event inside an sequence activate the park function or is it really only after an finished event?
M13 Astrobin