Plate Solve Chain - error message even though solver not selected

Tried the plate solve chain functionality for the first time in a live sequence last night. On first try, got this error message:

“… sequence is configured to use an misconfigured Plate Solver. Pinpoint …”

But I don’t have Pinpoint check box selected.

Also - the error pop-up window (“Warning”) has a Yes/No option but no actual question is asked!

After stopping sequence, checking Plate Solve chain configuration (no changes made) and then continuing the sequence, there were no further incidents with plate solving.

Note: Report-a-Problem still not working for me. When I go to “submit”, an error window pops up (code: 2). After selecting “OK” the Report-an-Issue window disappears. I had this problem a long while ago (~year?) but was working until the last couple weeks. Perhaps I should raise this as a separate topic.


Just for clarity you are saying that this message appears (it should ask if you want to continue the sequence anyhow, I’ll fix that), and you clicked “Yes” presumably? Then you stopped the sequence and clicked “Run” again and did not get the message? Is that right?

My memory might be a little suspect here, but I think I selected No. And after checking the plate solve chain config (because I was surprised by the reference to Pinpoint and I confirmed that it was not checked), I started (or resumed? - can’t remember) the sequence. That error did not re-appear.