Plate Solve fails after second attempt

Hi,
I have this strange problem “it was working yesterday and today it does not”: plate solve.

I hit “center on target”, telescope moves to the object, first plate solve is OK - I have result error like 200px, but another plate solve is not working - PlateSolve 2.29 makes like over 1000 spiral search with no result.

When i hit Stop, and on the image click “Plate Solve” I can see “scale” 0,000 even though in Control Panel - Camera I have entered correct scale. Whem I enter correct scale it makes plate solve.

I would appreciate your help very much.

Sounds like I may have the same problem.

Last session I right clicked an image to “Center Here” and it successfully plate solved but didn’t get close enough for acceptance. I think it may have done this twice. On the next attempt it went into Spiral Search and failed. I noticed that the FOV setings were correct in the first two attempts (104x84) but wildly wrong in the final one pictured (209x167). I have no idea where these values came from. I should add that it usually fails on the first attempt with an erroneous FOV. I have searched high and low within SGP to find these erroneous values without success.

image

I have had “Center Here” working in the past but not for quite some time.

All other plate solving seems to work, including the Solve and Sync, Blind Sync and the “Center Now” option in the Target dialogue.

It seems to me that for some reason the “Center Here” process is getting erroneous FOV data from somewhere.

UPDATE. I have just gone back into my PlateSove 2 settings and the erroneous FOV values had overwritten the good values I had entered previously, and which had been used by the 1st two plate solve attempts. Very weird - where are these values coming from?

Where did the image come from that you were attempting to solve? Was this an image that you just captured or an image you opened? If the latter the scale will come from the actual image and not the control panel data.

Jared

In my case I took the image with SGP Take One and then right clicked it to Center Here.

Can you attach the FITs as well as the log via dropbox or similar?

Jared

Log Files here.

Unfortunately the image was created with Take One and I don’t have a copy.

Hi @Jared, I am sorry for not answering for long time, I had my equipment not working for long time and had no possibility to check again all details.

Image came from “right click” on target and “center on target”, (bin2, 5 sec luminance)

Just right now I have the same situation: first plate solve OK, second - not solved:

Image:

Log:

But if I take another picture manually (take one, 5 sec, bin2, lum) and right click " plate solve" and enter object - it solves within 1 second…

Problem solved: I’ve changed catalog from APM to UCAC.
It works now.