Plate solve failure with

Win 7, SGP Using online. Last night was working fine, tonight can’t solve reference images taken by SGP with my DSLR. Image scale is correct in control panel and equipment manager. Here’s the log file. Dropbox - Error

update: Okay this is weird. Recently locally has just not been working for me at all. It had been reliable, but just stopped solving recently. I decided to come back to figuring out why in a few days, and for the last few nights have used the online version. The online worked fine until tonight - see above. So out of desperation, I just reverted back to the local version, and even though it hasn’t been working for me at all lately, it solved the image above that the online version of couldn’t solve. And it did it fast too. Very confused, but at least the local is working for now.


Online version has been down for days. They say hopefully it will be fixed tomorrow. Good thing you have local loaded.

That explains it! Thanks Dennis.

Dean is UP and RUNNING !!!