Plate solve inconsistant

Hey all,

I have developed some sort of issue with plat solving. While it works it does not work consistently.

Here are the symptoms.

At first start up I go to solve and synch and it has to resort to a blind solve. After the blind solve is done regular plate solving works within seconds.

But if I slew to a new position well I usually have to invoke a blind solve again as regular plate solve grinds for many minutes and I loose patience with it. Doubly so after a flip.

Again after the blind solve regular solve works in seconds and centering the target works without a hitch. Till it slews to a new target. Then back to blind solving.

It is as if it does not do a good job of knowing where it is pointing.

I also noticed that the mount doesent hit the park position quite right RA is good but Dec is off by 10 degrees or so to the east.

After last nights sequence failed after a flip I decided it was time to look into this.

What are some of the likely causes of this behavior, where should I look?

Oh it is an Atlas Pro AZ/EQ mount.


Everything you are describing is symptomatic of an imprecise slew… mechanical error, polar alignment. After slewing the position your scope thinks it’s at and where it really is are simply too far apart. The hints sent to the solver are not close enough to reality so the solve fails until it is synced with reality by a blind solve. The only thing you can do here is fuss around with a planetarium that controls the scope and then slew between 2 bright stars to see how far off you are. Anything you can do to correct this error will make you happier during sequence execution.

In addition to things that Ken mentioned, many people using the Atlas Pro AZ/EQ and EQ-8 mounts with the aux encoders disable them. They are less precise than the stepper counts. If you use EQMod with the scope, the newest versions allow disabling them from EQMod. Also if you use EQMod, I use Dialog mode on the sync’s so it just updates the offsets and doesn’t actually record another alignment point in the model. With my EQ8 and a RC10 it almost always successfully plate solves without having to do the blind solve.

Something does sound off with your park position being off so much though.


1 Like

Thanks for that. Yes I had heard about the aux encoders and they are disabled. I did not know that they could be disabled through EQmod.

I don’t know about “Dialog mode” I guess I will need to look into that.

Something interesting I messed around with park positions tonight and If I slew south and east it returns to the proper park spot. If I slew North and west, it misses it ??

Okay I don’t know what is up with this mount but it seems it cant keep track of its position. I get this after a flip.

I tick the continue box and resume and BAM ps2 has it resolved in seconds …


Can you clarify what you mean here? That warning is issued when the solved location or scale has a significant deviation from the provided hints. It seems like PS2 has already solved so I am unsure what you mean by dismissing the dialog and then solving again? Manually? Or maybe the “Step 4” solve (assuming you see this message in “Step 2”?

Sorry I did not reply sooner.

What I mean is that after step 2 produces that error message, If I tick the ‘continue’ box, then click the dismiss button, It then slews in step 3 and then in step 4 plate solve resolves in seconds first time. Soon the target is centered.

There is something odd going on with the mount and its position reporting. I guess it is more of either a mount or eqmod problem than SGP.

What version of EQMod are you using and where do you disable aux encoders? I can’t find it.

Mine plate solves fine, but then when it does the centering action it will get spot on in RA, but bounce back and forth (usually hundreds of pixels) in DEC. This sometimes results in a failed centering action since it’s going back and from from +100 DEC pixels off to -100 DEC pixels off the target.

It could also be backlash rather than software. When I do my PHD2 calibration there are roughly 20 steps to clear the backlash (for a standard 12 steps in each direction calibration). Thanks!

It was added in the Version 2 series, located in Yahoo groups file folders. I think you have to maximize the EQMod Window to see the additions, a temporary location for the controls.

Might try unbalancing the dec axis a bit, sometimes if its too balanced, the dec axis gears can float back and forth with loose tolerances.

1 Like