Plate solve timeout

Forget it, sorted, looks like the initial pointing was too far out (about one degree!). I thought it would solve ok, perhaps my settings are not right. Will look into it when I am not panicking loosing out on some rare clear skies!

At last a clear night, but I can’t get SGP to work properly after upgrading to sg_2_4_3_25 and Ascom 6.2

Below is a screenshot and the log file. Not had a problem like this before. Using PinPoint.

Tried rolling back to sg_2_4_3_24 and sg_2_4_3_23 and also Ascom 6.1 but still the same error.

Any ideas?


Not really. Mostly because I am not sure what you are trying to solve. Usually this happens because folks have a bad initial sync of the scope. First I would validate this to make sure it is what you expect. Ignore the angle, but all the other hints need to be pretty close to where the scope is pointing. What method did you use to sync your scope?

[31/12/2015 21:08:04] [DEBUG] [Telescope Thread] Plate Solve Hint RA: 5.4941769767147
[31/12/2015 21:08:04] [DEBUG] [Telescope Thread] Plate Solve Hint DEC: 34.5202734375
[31/12/2015 21:08:04] [DEBUG] [Telescope Thread] Plate Solve Hint Scale: 2.87380338059942
[31/12/2015 21:08:04] [DEBUG] [Telescope Thread] Plate Solve Hint Angle: 1.24082879061816
[31/12/2015 21:08:04] [DEBUG] [Telescope Thread] Plate Solve Search: Use up to magnitude 20 stars

If all that looks correct, I would right click on one of the failed images, save it off as a FITS file and let others see if they can solve it.